13 posts / 0 new
Last post
waterpup
waterpup's picture

So, yesterday I updated Worldcraft on my phone, and I tried to get on multiplayer but for some reason each time I try it immediately goes to "Sorry! Check Your Internet Connection!" Is this because of the update, or is it my phone? I tried uninstalling and reinstalling Worldcraft and that hasn't worked, I also tried turning my phone off and turning it back on.

Olga
Olga's picture

Hey! Waterpup, please try now. If the problem stays, plz message me!

waterpup
waterpup's picture

Olga, Okay, thank you!

waterpup
waterpup's picture

waterpup, It's still not working, does Worldcraft need a wifi connection? Because it works on my tablet but not on my phone, it might be that it doesn't work on mobile data so maybe that's the problem?

Olga
Olga's picture

waterpup, yes - it can be, if you can't play multiplayer games, but can you play Singleplayer games?

waterpup
waterpup's picture

Olga, Yes it can play single player

Olga
Olga's picture

waterpup, so the problem with your internet connection or wifi! 

waterpup
waterpup's picture

Olga, It might be, I know I'm not the only one that has this problem. A friend also has this problem too

Olga
Olga's picture

waterpup, and do you have good internet connection/wi-fi? 

p.s. please tell me the model of your device.

waterpup
waterpup's picture

Olga, Umm...Not sure, and it's a ZTE grand max pro

waterpup
waterpup's picture

waterpup wrote: Olga, Umm...Not sure, and it's a ZTE grand max pro

Nevermind, it's a ZTE ZMAX pro, not a grand max

Olga
Olga's picture

waterpup, ok, tnx - we currently testing this issue, soon we will release new updates to Google Play. I hope then your issue will be solved!

waterpup
waterpup's picture

Olga, Ok! Thank you!